Jump to content

Пропадают модельки ХЕЛП!


3ake
 Share

Recommended Posts

Добрый день, с недавнего времени играю на ваших серверах rgmix, и столкнулся со следующей проблемой: Во время игры, иногда пропадает моделька врага или союзника и его становится невидно вовсе разве что по карте, или может быть что моделька где то стоит крутится, а сам персонаж все так же перемещается по карте в невидимом состоянии, прошу помочь с решением.

Link to comment
Share on other sites

Пробуй прописывать record 123 (123-название демо).

Если безрезультатно. 

То если стоит кфг, то советую удалить.

Переустановить ксс и отключить синхронизацию Steam Cloud.

Link to comment
Share on other sites

Добрый день, с недавнего времени играю на ваших серверах rgmix, и столкнулся со следующей проблемой: Во время игры, иногда пропадает моделька врага или союзника и его становится невидно вовсе разве что по карте, или может быть что моделька где то стоит крутится, а сам персонаж все так же перемещается по карте в невидимом состоянии, прошу помочь с решением.

Точь в точь была такая проблема..помогает перезагрузка ксс

Link to comment
Share on other sites

Пробуй прописывать record 123 (123-название демо).

Если безрезультатно. 

То если стоит кфг, то советую удалить.

Переустановить ксс и отключить синхронизацию Steam Cloud.

переустанавливал полностью, стим с облаком отключена синхр, а каждый раз рекорд прописывать ну... :(

Link to comment
Share on other sites

Хммм, у меня была такая же проблема, но буквально 1-2 Микса за 4 месяца..если у тебя чаще драйвера посмотри на видео, настройки графики уменьши
Link to comment
Share on other sites

  • 1 month later...

У меня такая же проблема с модельками врагов( Ещё есть проблема, зависает иногда игра при нажатии кнопки голос, знает кто как исправить?

Пиши record 1 и stop (в консоли)

Помогает

Link to comment
Share on other sites

а для полной уверенности еще и винду сноси))))))))))-шучу

раньше было такое-щас крайне редко-но всегда record помогало

и перезаходить не обязательно

Link to comment
Share on other sites

Проблема скорее взаимодействия игры и твоего интернет соединения.

Бывало раньше такое тоже на старом провайдере. А еще раньше не мог играть на нюке, просто терялся коннект.

 

Могу посоветовать как вариант поставить http://www.leatrix.com/leatrix-latency-fix и выставить правильные рейты

 

cl_cmdrate 66

cl_updaterate 66
rate 30000
cl_interp_ratio 0
cl_interp 0.0
(лерп при такой настройке будет выставлен сервером автоматически)
 
+ удалить из корневой папки стима файл ClientRegistry.blob (придется заново вводить логин/пароль)
Edited by dessy
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Наверх
×
×
  • Create New...